Page tree

Contents

This chapter lists requirements for the management system you use to access the NIOS appliance. It also explains how to access the Grid Manager web interface and describes its major components. This chapter includes the following sections:


Management System Requirements
The management system is the computer from which you configure and manage the NIOS appliance. The management system must meet the following requirements.
Figure 1.1 Software and Hardware Requirements for the Management System

Management System Software RequirementsManagement System Hardware Requirements

GUI ACCESS

CLI ACCESS

  • Secure Socket Shell (SSH) client that supports SSHv2
  • Terminal emulation program, such as minicom or Hilgraeve Hyperterminal®
  • Minimum System:

1.4 GHz CPU with 1 GB RAM available to the product GUI, and 256 Kbps connectivity to NIOS appliance

  • Recommended System:

2.0 GHz (or higher) dual core CPU with 2 GB RAM available for the product GUI, and network connectivity to NIOS appliance

  • Monitor Resolution: 1280 x 768 (minimum)
1280 x 1024 or better (recommended)


Supported Browsers
Grid Manager supports the following operating systems and browsers. You must install and enable Javascript for Grid Manager to function properly. Grid Manager supports only SSL version 3 and TLS version 1 connection. 
Infoblox recommends that you use a computer that has a 2 GHz CPU and at least 1 GB of RAM. Infoblox supports the following browsers for Grid Manager:

OS

Browser

Microsoft Windows 8.0 and 8.1®

Microsoft Internet Explorer® 11.x*, 10.x*
Mozilla Firefox 32.x, 31.x, 25.x, 21.x, 16.x, and 10.x Google Chrome 37.x, 36.x, 30.x, 27.x, 22.x, and 16.x

Microsoft Windows 7®

Microsoft Internet Explorer® 11.x*, 10.x*, 9.x, and 8.x Mozilla Firefox 32.x, 31.x, 25.x, 21.x, 16.x, and 10.x Google Chrome 37.x, 36.x, 30.x, 27.x, 22.x, and 16.x

Microsoft Windows XP® (SP2+)

Microsoft Internet Explorer 7.x and 8.x
Mozilla Firefox 32.x, 31.x, 25.x, 21.x, 16.x, and 10.x Google Chrome 37.x, 36.x, 30.x, 27.x, 22.x, and 16.x

Red Hat® Enterprise Linux® 7.x

Mozilla Firefox 32.x, 31.x, 25.x, 21.x, 16.x, and 10.x Google Chrome 37.x, 36.x, 30.x, 27.x, 22.x, and 16.x

Red Hat® Enterprise Linux® 6.x

Mozilla Firefox 32.x, 31.x, 25.x, 21.x, 16.x, and 10.x Google Chrome 37.x, 36.x, 30.x, 27.x, 22.x, and 16.x

Red Hat® Enterprise Linux 5.x

Mozilla Firefox 32.x, 31.x, 25.x, 21.x, 16.x, and 10.x Google Chrome 37.x, 36.x, 30.x, 27.x, 22.x, and 16.x

Apple® Mac OS X 10.11.x

Safari 9.x, 8.x, 7.x
Mozilla Firefox 32.x, 31.x, 25.x, 21.x, 16.x, and 10.x Google Chrome 37.x, 36.x, 30.x, 27.x, 22.x, and 16.x

Apple® Mac OS X 10.10.x

Safari 8.x, 7.x
Mozilla Firefox 32.x, 31.x, 25.x, 21.x, 16.x, and 10.x Google Chrome 37.x, 36.x, 30.x, 27.x, 22.x, and 16.x

Apple® Mac OS X 10.9.x

Safari 7.x
Mozilla Firefox 32.x, 31.x, 25.x, 21.x, 16.x, and 10.x Google Chrome 37.x, 36.x, 30.x, 27.x, 22.x, and 16.x

Apple® Mac OS X 10.8.x

Safari 6.x
Mozilla Firefox 32.x, 31.x, 25.x, 21.x, 16.x, and 10.x Google Chrome 37.x, 36.x, 30.x, 27.x, 22.x, and 16.x

Apple® Mac OS X 10.7.x

Safari 5.x
Mozilla Firefox 32.x, 31.x, 25.x, 21.x, 16.x, and 10.x Google Chrome 37.x, 36.x, 30.x, 27.x, 22.x, and 16.x

Apple® Mac OS X 10.6.x

Safari 5.x
Mozilla Firefox 32.x, 31.x, 25.x, 21.x, 16.x, and 10.x Google Chrome 37.x, 36.x, 30.x, 27.x, 22.x, and 16.x


Note: * Grid Manager fully supports Microsoft Internet Explorer® 11.x and 10.x when you enable compatibility view in the browser. Features in the Reporting tab may not function properly if you disable compatibility view. In the browser, go to Tools -> Compatibility View to enable the feature.


Infoblox recommends using the latest release of the supported versions of Internet Explorer, Mozilla Firefox or Google Chrome for best performance.

  • No labels

This page has no comments.