Page tree

Contents

Vendor SNMP (and SSH/Telnet) support is commonly affected by, or limited by, vendor implementation of the protocol. Upgrading network infrastructure incurs costs, as does upgrading to a version that is newer than the version directly supported by Infoblox. Conversely, certain vendor firmware versions may be affected by known issues or defects that are addressed in more recent vendor releases, potentially allowing more complete support by Infoblox products. In some cases, upgrading to versions newer than those listed as supported in this document may also lead to problems with device support. Infoblox recommends consulting with Support prior to firmware upgrades to ensure continued device support, and consult your device vendor for recommendations on the latest available OS/Firmware version and their SNMP MIB and/or SSH and Telnet support.
Infoblox continuously identifies many different Vendor OS/Firmware versions that present significant issues with SNMP. That list is not presented as part of this document, owing to these issues being tied to other vendors' products. If you have questions about particular Vendor OS/Firmware versions that are not addressed in the subsections above, contact Infoblox Support and/or device vendor support for assistance.

Specific Known Issues

Some devices impose policy restrictions or licensing restrictions, preventing verification of config collection and/or port control support:

  • HP VCEthernetModule (unable to verify config collection and port control)
  • Nortel VSP9012 Switch-Router (unable to verify port control)
  • Nortel ERS-8606 Switch-Router (unable to verify port control)
  • H3C hpA512048GEI Switch (unable to verify port control)
  • Force10 m-IOA Switch (unable to verify port control)
  • Ruggedcom RS900 Switch (port control is not supported due to the device's CLI being menu-driven) Beginning with NetMRI 6.9.4, NetMRI supports ARP data collection through the CLI for all Juniper devices.
  • No labels

This page has no comments.